Download

How do I soften my shadows?

I’m trying to make the shadows in my game smoother, right now they are pixelated and very sharp, but I can’t seem to get a better result than this: Imgur: The magic of the Internet

If I turn on “Use Area Shadows for Stationary Light” I think it looks better but I still get some weird shadows.

Imgur

If I turn off static shadows for everything in the scene, the dynamic shadows look alright but it makes everything too light.

Also, how do I make the mesh overlaps less noticeable? I get shadows along the seams (cave wall).

Thanks!

Your lightmap resolution is too low