How do I select the entire surface of geometry box and change the volume of that surface?

I use to be able to select the surface of the “Geometry Box” and change the volume of that surface using “translate” tool in geometry editing mode, but now when I double click on the surface of that box the “translate” tool disappear, and I can’t change the volume of that surface, and yes I am in the “Geometry Editing” mode, and using geometry box. I don’t know this is a glitch, or I changed some setting by accident. This bug is really getting me because every time I want to change the volume of the box I have to press control and select both lines of the surface. Any help would be great, thank.