How do I reduce these motion trails/artifacting?

Hi all,

I realize this has been asked a few times before, but I’ve never seen a solution to this problem. I’m making a short film in UE4, and every time something moves, there will be varying levels of motion trail (“ghosting”) behind them. I’ve seen people attribute this to the anti-aliasing settings, but how can I reduce it? Turning off motion blur isn’t an option for me.

Again, this is a short film, so hardware resources are of no concern. I don’t need it to run in real time, I just need clean renders. I have motion blur enabled on the Cine Camera Actors, and that’s something I’d like to keep for stylistic reasons.


Sorry for the incredibly small photo, I can’t show much of the project right now for various reasons. This is an example of the motion trails (or “ghosting”?) that follows moving objects. I’ve tried rendering at different resolutions, even at higher framerates, to see if this cuts down on the issue. Nothing helps. These renders aren’t something I could comfortably show to a client.

I’m working in the sequencer with Cine Camera Actors. 24 fps output.

Any advice would be greatly appreciated!