How do I prevent a skeletal mesh from causing a collision with the camera probe?

I’m aware of how to normally prevent an object from causing a camera probe collision (setting the collision property for the object’s collider and mesh to ignore the camera channel), and that works properly for me against blueprints that involve a static mesh. However, in blueprints that contain a skeletal mesh I continue to get camera probe collision despite making those settings. I don’t see why the process would be any different for a skeletal mesh but I’d really appreciate some insight into how to make this work because it’s driving me crazy.