How do I get past 120 fps?


My fps seems to be locked at 120. I want to remove this limit to test performance.

r.VSync is set to 0 and t.MaxFPS is 0. I also unchecked Smooth Frame Rate in the Project Settings -> General Settings.

What did I miss?
Has a reply by Tim Hobson that states the editor is hard coded at 120 fps.

Thanks, that explains it.

I wonder why the editor is capped liked this, especially in Game preview mode. Like Tim wrote, it doesn’t cap in Standalone Game preview mode, but this loads much slower and you cannot adjust settings on the fly.

I think the 120 cap makes it much harder to optimize your graphics settings, especially with Oculus Rift where you need a much higher base fps.

Hope they will reconsider this cap, maybe just flat out remove it, considering there are so many other methods to cap the fps available.