How do I Control Light Leak in Lumens?

How do I Control Light Leak in Lumens?
This is a closed room

Thicker walls (ensuring the corners are thick as well)

1 Like

Are there are other solutions to increase the lumens proxy models accuracy?

Lumen doesn’t have proxy meshes, Nanite does. All the raytracing features will use the Nanite proxy mesh if Nanite is enabled. You can import your own proxy mesh so it is as accurate as you like


Hi Luma-Dev,

I was reading that it’s important for Lumen that the Floor/Walls/Ceiling are broken up into separate meshes. (Surface cache section of article)

If that’s not already the case, please let us know the result!


OOhhh KK. Many thanks. Very good info. So When I made the walls thicker it fixed it. Also when I swapped them out for nanite object walls it fixed it.

Still curious if there is r. setting to increase Lumen ray density or something to remove the light leaks.
Also if there is some commands to control and rebuilt the nanite proxy mesh.