How do I change VR Preview Viewport?

By default, when you preview a game in VR, a viewport window pops up on the primary display and it shows the views for each eye as seen within the HMD. I’d like to toggle the viewmode of this viewport so that the display is the traditional viewport mode instead of the VR viewport mode, but when you put the VR HMD on, you still see the game in VR.

I know it can be done, I just don’t know how to do it. Even if I get the display for one eye without the chromatic aberration adjustments, I’d be happy.

Found my answer in the forums:

hmd mirror mode 0|1|2

Sets mirror window mode: 0 - standard stereo distorted view, 1 - stereo undistorted view, 2 - mono

Your screen will get stretched, so you have to go into the editor preferences → play and set the viewport size to a square (ie, 800x800)

It seems this command not working any more in 4.14.1, when i use this desktop screen is fully black and I’ve to delete all config files to fix it…

Yes I am gettin the same black screen in 4.15.1. I wanna record vr video in 1080 and the current vr screen has black bars on the sides. I hope it gest solved soon.

this option doesn’t exist in 4.21