Download

how can i set custom depth write enable in niagara particle

hi i want to use custom depth for niagara particles
i set custom depth enable in material and set custom depth enable in niagara particles component in actor
but it does not work… how can i enabled it?
is it impossible in 4.24 version??

I am also having this problem. I think it’s a bug. It’s hard to transition away from cascade when features like this don’t work.

I’m curious if either of you found a solution to this. I’ve been doing a lot of research on if this is possible, but I’m stuck at the moment.