How can I remove the excessive reflection of this emitter?

Hi all !

I make one emitter, but i´m having trouble with excessive reflection: (see the video)


Soo…how can I remove the excessive reflection of this emitter? it´s too bright! Sorry for the question, i´m very new on particle systems… (:

How did you set the material and have you added/changed any color modules in the particle emitter?

I changed a lot of things in emitter, most on velocity, color over life. See below:

Ok, assuming the last node you plug into Emissive in the material is a Multiply, reduce the value you are multiplying it with. 3 Should be enough i think.

Ok,you´re right. The multiply goes on emissive. And i set the multiply node to 0.1 and still are too bright…I don´t know why…the emitter is creating this “duplicated” reflections" …see the screenshot below:

Go to your post process volume(create one if you dont have it already) > go to its Settings > Auto Exposure > set Min. and Max Brightness values to 1 to disable eye adaptation.

Actually wait. I thought you were bothered with the brightness but sounds like it is the lens flare bothering you. If that’s the case then set Lens Flare intensity to 0 in post process volume settings.

Yeah, that´s it ! lens flare ! Thank you so much! Please fell free to convert your comment on answer and i give you a vote :slight_smile:

Happy to help!

It´s my end result: (early test)

Launch Test