How can I make my computer use NVIDIA GPU instead of intergrated graphics for UE4Editor?

I tried to change it in Nvidia Control Panel but it didnt seem to work. It works with games but not with UE4Editor…

There should be a setting in the Nvidia Control Panel to set the GPU to be the primary card. You can also manually add UE4 to the listing for using the GPU.

How can i manually add UE4 to the list?