HMD in packaged build, not working?

So I packaged a build for my project. VR Preview works fine but when I package the build the HMD is not getting any input from the game.

Is there anywhere in particular I need to call the ‘Enable HMD’? Or are there some other prerequisites I need to fulfill?

You just need to add an Enable HMD node at Begin Play on your level. Make sure the checkbox is ticked.