High Resolution Screenshot - Does not work correctly in Simulate.

Hello All,

I am relatively new to UE4. I have been trying to save High res screenshots but the image comes out only filling to top left quarter of the image, the rest if black.

So far I have found that when NOT ‘Simulating’ the scene the screenshot tool will save correctly, i.e. the whole of selected viewport will form the whole of the image. See below - CorrectHRSS.

If however, I simulate the scene (which I believe is required for better AA etc. to be saved in the image) and then save out a HRSS, the image will save incorrectly and the viewport will form only one quarter of the saved image. See Image 2 - Incorrect HRSS

Interestingly, if I simulate the scene and then scroll through ‘View Mode’ to ‘Shader Complexity’ this also shows in the viewport as only 1/4 of the viewport.

Has anyone seen this before? Are there any simple things I am missing?



Your attachments are saying invalid.

I am not sure what is causing your issue, but I wanted to point out that tempAA is always disabled in high res shot. So if that is the only reason you are simulating, it will not be giving you any benefit.

Attachments reattached.

If Temp AA is always disabled, is there a simple way of achieving an AA screenshot at a reasonable resolution? Currently, I have been blowing the images up to a larger scale and reducing them down?


You can try to use fxAA but it’s not as good, especially for reflective materials. I also render at high res and downscale in photoshop.

otherwise :

If you don’t need an overly big image, you can use the command r.screenpercentage 200 (or 300, 400) depending on your GPU capability. It’s supersampling. 200 = 200% of current resolution. With temporal AA on, just use print screen in-game (not editor). You’ll have a razor sharp image the size of your monitor!

But I do agree it’s not an ideal solution!