High RAM consumption when scene is lit

Hello, I am actually using the 4.11.2 version of Ue4 and have a problem with lighting in my dungeon scene.
There is a big slow down of fps when the scene is lit since I create blueprint actor composed of a fire particule and a point light to easily access to the whole light settings of my scene. I noticed that my RAM consumption grows up to 95% and the only way to decrease it is to decrease the attenuation radius and the intensity of my points light or to simply unlit the scene. But I would like to keep my settings because the scene would too dark.
I have an intel core i5-4460 3.2 Ghz, GeForce gtx 750 ti, and 12 GB of RAM.
Thank you to help me because this is totally unusable actually ^^

have you tried GPU profiling to see what assets and/or materials are actually using up your RAM? You can also adjust the scalability settings a little bit so it doesn’t bog down your computer while making your game. Do you just have the one particle effect? Too many particles in the same area at the same time can also impact FPS.