HierarchicalInstancedStaticMeshComponent_x has to be movable if you'd like to move

I have a level in my map in which I use hand painted foliage. Since updating the engine to 4.14 I get the following warning message:

HierarchicalInstancedStaticMeshComponent_x has to be movable if you’d like to move

with x ranging from 1 to 40

Something must have changed since the previous version, but what? What do I have to do?

I’m getting exactly the same error in 4.14

I am beginning to wonder if this is a bug, It seems to serve no purpose especially not with foliage actors which can not be moved anyway

same error for me.

I filed this as a bug here
I hope Epic will respond either with an explanation what to do or with the acknowledgement that this is indeed a bug

im also getting this as well since 4.14 i do believe this is a bug. cause i have different landscapes in sublevels and there is no way to actually have them on moveable or anything. they need to fix this asap cause the longer you have the level playing this takes performance resources and over time slows down the development computer


Same issue here.

Getting fixed in 4.14.1, its a known reported bug