Hiding object from render (Solved)

Hi guys,
I´m working on a still render, and I wonder if it is possible to keep an object in Level, but set it up to not be visible in Render.

Try checking “Hidden in game” in its details, I don’t know if it works for renders too but it’s worth trying.

In case it doesn’t you could try unchecking “Visible” from the same panel (this should work but you won’t see it in the world, only in the outliner

3 Likes

Hi @Ares9323 ! Thank you, for your reply. Using the option “Hidden in game” worked! :wink:

2 Likes