Help! The phenomenon where the material suddenly looks blurry

This didn’t happen while I was working.
After opening the project again and opening the map, it looks like this.
It looks the same if you select only that map and move to another project.
The same is true of playing in a new window.
Why is this happening?

I’m assuming its the rocks in particular (are there others?).

Have you opened the textures that these rocks use?

Yes, both mesh screen and material screens.
It looks blurry.

Except for plants, the rest of the viewport looks blurry,
The blurry ones are also blurred on the material screen.

And at the bottom of the editor,

“Landscape edition waiting for layer editing resources to be prepared.”

This message is being displayed.

I’m not exactly sure, but it seems to be texture related. I’ve had blurry textures, but after double-clicking the texture asset, it updates. The only thing I can think of is turn off Stream Textures.

It’s solved!
Your only way has been the answer to my problem.
Thank you for your interest and solution!

1 Like