Download

Help Quixel Bridge export option Greyed out after Bridge update

Just updated Bridge and the export option is permanently greyed out now :frowning:

I deleted the megascans plugin from my engine plugins folder & and also uninstalled bridge and reinstalled it To try and fix it or make bridge reinstall the plugin again.
But it didn’t do it and its still the same. :frowning:
what else can I try.

Update: also deleted the unreal folder from MegaScans Libary\support\plugins And it did prompt the plugin to re-download But its still the same :???

Update SOLVED!
I had to re-point the plugin installation folder path back to my EG: D:\Unreal Engine\UE_4.24\Engine\Plugins.
I will leave this up as a solution for anyone else that has same issue.

Glad to hear that you’ve resolved it. Usually, plugin-related issues just require you to shut down the engine and attempt to install to the correct path (*/Plugins/) once it’s closed. In the future, feel free to reach out to us at Quixel via the following FAQ article: How can I reach out to Quixel Support?