Download

Hello. noob question related to the "Make Double Sided Material" option

Hello, I’m relatively new to trying to figure out unreal, so I’m sure there’s a step somewhere that I’m missing.

I imported a simple plant mesh as an FBX. No problems with the import. It came with it’s own phong material attached to it from Maya. My plant is made from planes and I need it to render both sides of the flat geometry. I was looking for a while and all I could find was to enable the “Make Double Sided Material” option in the shader, but that didn’t appear to do anything to my model. it still doesn’t render on one side. Does anyone know what I might be doing wrong?

Thanks for the help in advance.

Have you alrady enabled “two sided” in the material? -> should work perfectly :slight_smile:

Yes. That’s what I meant. I’ve enabled that option box and it still doesn’t show up on the invisible side. I also set the shading model to 2 sided foliage. still no success. :frowning:

Could you post a picture of your material + mesh + how it looks like when you enable the two sided? :slight_smile:

Here’s a pic. I’ve tried this on 2 computers. both should be capable of quality rendering. Hope this picture turns out ok.

Just to make sure, you did click Apply in the material editor right? (or Save)

I just realized that. There’s always that one step that the tutorials don’t cover XD Thanks for the help. Apply was my problem.

that worked !

Thank you so much !!