Height Fog invisible in Ray Traced Reflections.

I’m using Raytracing with a simple glass material. For some reason, the fog doesn’t show up in the glass reflection. I tried using <r.RayTracing.Reflections.HeightFog 1> but it doesn’t affect the scene.

Can someone please help me out? Thanks!

Post Process Volume Settings:

image

image

You have selected Lumen as your ray tracing method, so Standalone Ray Traced Reflection settings won’t affect anything.

Use r.Lumen.SampleFog 1 if you want to enable height fog in Lumen (ray traced) Reflections.

2 Likes

Thanks for your response, for some reason this doesn’t seem to work in my case. I could not observe any visible changes after executing it.

This is how it looks in Path Tracing mode.