Download

Hair looks see through and disappears at different camera angles UE4-4.27

Hello, im having an issue with my hair material/mesh, i used a psd with an alpha channel for the hair planars, but it looks see-through and disappears at different angles, like each planar its fighting with each other.
i know i have to check a box or activate something, i did it once but i cant remember what i did.

Hello friend, sorry but this section is for Spanish speakers, so it seems somewhat difficult for you to get an answer. but still and I’m wrong. lucky friend. P.S. I Used Google Translate XD

Close the material slots.
Go into the mesh LOD0. Select the material for the beard/hair and check the box.

It’s the tangent calculation for the material.

You can also just output the tangent directly in the material for the hair so that you won’t need to select the checkbox for recompute.

It’s the same treatment you should have for mesh skin when seams are visible.

hello firend thanks yuo for your answer, i was checking what you told me, and unfortunately it didn’t work, maybe im doing something wrong in the process, i was wondering if you could be more specific, its my first time using unreal so all of this its new to me.