Hair- Emissive not working

The emissive output doesn’t seem to do anything on a material using the “hair” shading model.
The preview sphere will glow but the character’s groom component(aka the hair or fur) will not.
This is true on 4.26 and 5.0EA.

A few questions…
Are others experiencing this?
Is this feature still be worked on? Or is there something special I need to do to enable it?
:grinning: Thanks!

I’m experiencing the same issue, also doesn’t seems to work in 4.27.0

There is a console command to rectify this, emissive on the hair is disabled by default. Run r.hairstrands.visibility.emissive 1


I am also having this issue, and may i ask if the r. command fix only works in 4.27?
I am using 4.26 yet using the console command does not rectify it in my case



I had to check the “Usable with static Lighting” part on my end for it to show

I added r.hairstrands.visibility.emissive=1 to the default engine ini
worked for UE5
Thank you! Thank you!