Download

Gray Lighting Build Button

My Lighting Build button is grayed out and I can’t click on it so I am unable to build lighting. What do I have to do?

Check under 'world settings, and make sure you have unchecked this: Force no precomputed Light .

It is disabled, but my button is still gray. Which other settings may trigger this?

Do you have “Allow Static Lighting” enabled in your Project Settings?

Yes, that’s it! So the solution that works for me is with “Force no precomputed Light” disabled and “Allow Static Lighting” enabled just in case someone else rans into this problem.