GPU particles not showing up during movie capture (UE 4.14.3) but fine in the editor


My GPU particles are showing up fine in the editor during playback but disappears during the movie capture or Play in Viewport. Any ideas on the which direction I should look at. I am running 4.14.3 and using the particles to be triggered in Sequencer. Particles work if they were auto activated ‘on’ in the scene and already running but not if they were triggered by way of Sequencer. Setting ‘Bounds’ with higher values have no effect. The whole setup was working fine in UE 4.13 but not after I upgraded. Not sure if this was the cause or I inadvertently changed a setting else where in cascade, project settings etc. Thank you.