Download

Google VR border issue

I’ve created a basic app using the blank blueprint template. Followed the instructions in the Google VR quick start guide : https://docs.unrealengine.com/en-us/…eVR/QuickStart

I’ve packaged the app using ASTC and am running it on an LG G5. The black google VR border is doing something interesting and I can’t seem to figure out what. Any help or suggestions appreciated.

After a few days of trial and error, still no luck getting this to work on my G5. I’ve tried 4.19, 4.18, and 4.17 without success.

Still no luck getting this fixed. I’ve also tried building from source - 4.19 as well as googlevr-unreal https://developers.google.com/vr/develop/unreal/download which uses 4.18.

Another screen cap attached which shows the issue a little better. Any feedback or suggestions would be great as I believe I’ve reached the limit of my google-fu here.

Finally got it to work correctly! Switching cardboard’s viewer and then back to the correct setting did the trick. Something must have been corrupted with the settings on my phone. Odd part is that my phone ran other googlevr apps just fine.