Good skylight outdood but very dark indoor

Hey everyone,
I have read many threads about lighting but still have some issues in my scene. See attached screenshots.
The main goal to make nice overcast lighting.
My skylight set as Stationary.
What is the best and more realistic way increase indoor lighting without increasing exposure and GI in PPVolume?
Thank you,

Hi Andrew,
depending on what look you are going for, the way you lit this is correct.

If you take a camera set to capture outdoor areas into an interior env, the interior should be very dark. This effect is also noticeable when you turn on a lamp during the day, producing nearly no visible change.

Trying to light all areas to have the same luminance is done sometimes, but the wrong way to deal with the issue.

I feel like this is a little too extreme in your scene, but the way to deal with it is by using the camera’s exposure settings. Try auto exposure min/max and make very long up/down times. Eventually, once you are inside, the light level should be in the mid luminance range, and the exterior, far more blown out. The opposite will happen when outside looking in… the interior should look very dark.

Hope it helps.

By the looks of it you have a point light in the room so you could use that to add ambient fill.

Start by unchecking Use Inverse Squared Falloff and Cast Shadows. This will give you better control over intensity and Attenuation Radius with out suggesting a point source.

Hey guys,
Thank you for your participation
I have no opportunity to answer early.
Using by Inverse Squared Falloff really help and work great for me.
I also found the solution to use a different PP volume for indoor and outdoor areas.