Download

GI does not work from the sun when HDRIBackdrop is enabled. Help please

I work in RayTracing mode. GI does not work from the sun when HDRIBackdrop is enabled. Help please. UE4.24.2

Select the Geometry component of HDRIBackdrop, and turn off ‘Visible in Ray Tracing’.

https://youtu.be/asBPpCuIIXo

https://www.youtube.com/watch?v=asBPpCuIIXo

Scandinavian House Photorealistic Interior in Unreal Engine Complete tutorial series Step by Step