Getting unwanted/strange shadows on my mesh

top left of the screen on the monitor, you can see a strange shadow, I had it in both corners and at one point in the middle of the screen, but I changed my UV mapping and it is now in that top corner. no UV’s overlapping.

It is a known issue, something that Epic is solving to the 4.11 version, they showed this problem happening a lot, indeed.

Let´s hope that they will fix this to 4.11 as they promised.



Ah its not me then, I thought I was doing something wrong.

I added a second picture with it happening more and in the middle of the screen


This guy here managed to solve the problem, try it too at your end:

No luck, I tried the things he mentioned and messed with the Lightmass world settings with nothing making any difference, the only thing that takes it away is sticking a point light right infront of it.

so there is no escape, probably it is that bug the staff mentioned… shadow leaking bug

ok, its just ugly but not game breaking :smiley: