Download

German Developers

Die Doku wird durchgehend aktualisiert. Sie war allerdings VOR dem Update schon in Arbeit.
Das braucht leider alles Zeit. Ihr könnt aber dazu beitragen, indem ihr im Feedback Forum etwas dazu sagt und
Verbesserungen vorschlagt, sowie (was bei mir gerade irgendwie nicht geht) Kommentare zu existierenden Docseiten hinzufügt.

Gerade weil sich so viel auf ein Mal verändert hat, wird es ein bisschen dauern, bis die Docu aufgeschlossen hat. Allerdings
findest du im Editor selber Hilfe zum neuen BP Fenster.

Von Platz 8 auf 1 mit nur einen Beitrag, so.

Hey,

bin auch relativ neu hier und hab jetzt den Thread gefunden :slight_smile:

Ich beobachte die Unreal Engine schon seit längerem und war fasziniert was auf Youtube alles an Previews rumschwirrte und vorallem die Ergebnisse die man mit der Engine erzielen kann!

Ich habe damals schon das UDK ausprobiert musste allerdings schnell feststellen, dass diese meinen PC ans Limit treibt. Anfang dieses Jahres kam dann der neue PC. Und dann vor ein paar Tagen die Meldung, dass die UE4 ab sofort kostenlos sein sollte. Also hab ich mich entschlossen mal aktiv damit anzufangen, da ich eh am überlegen war auch für Geld die Engine zu verwenden. Ich hoffe ich finde hier die nötige Unterstützung :smiley: weil die Doku kann einen manchmal echt in den Wahnsinn treiben oder man findets erst garnicht, was auch keine Kritik sein soll bei dem Umfang der hier vorhanden ist.

Zu mir:

Ich bin Marvin und mit 18 Jahren wahrscheinlich noch einer der jüngeren Personen hier. Ich bin derzeit im 2. Jahr in der Ausbildung zum Fachinformatiker - Anwendungsentwicklung. Weiter spezifiziert bin ich im Bereich Webentwicklung zugange, was ich bereits seit meinem 11 Lebensjahr auch Privat mache (Ja ich wahr schon immer ein kleiner PC Freak :D). Seit etwa 15 Monaten beschäftige ich mich ebenso mit C++ allerdings nur hintergründig, was mir allerdings hoffentlich bei UE4 helfen wird :stuck_out_tongue:

Naja langer Text kurzer Sinn: Hallo an alle die schon hier sind und noch kommen :smiley:

LG Marvin :slight_smile:

Willkommen SidiaStudio (:

C++ wird dir sicherlich helfen, auch wenn du vielleicht erstmal nur mit BP arbeiten möchtest.
Die Doku ist in der Bearbeitung. Das ist halt sehr viel und kostet Zeit. Wir sind uns alle bewusst, dass sie momentan
nicht im akzeptablen Zustand ist.

Desweiteren kannst du gerne meiner Signatur nachkommen. Dort wird dir sicherlich bei Fragen auch geholfen (:

Deiner Signatur bin ich bereits nachgekommen :slight_smile: aber du hast mich in Skype noch nicht angenommen :smiley: Vielleicht weil ich vergessen hab dabei zu schreiben, dass ich mich wegen UE4 melde. Ich versuchs einfach nochmal :slight_smile:

:smiley: Oh sorry, ich war heute einfach noch nicht online bei Skype (:

Ja hallo an alle.
Ich traue mich nun auch mal hier zu schreiben, einfach aus dem Grund weil ich schon ein halbes Jahr die Unreal Engine benutze und nun doch mal ein paar deutsche Entwickler kennen lernen will. Was ich über mich sagen kann ist dass ich gerade eine Ausbildung als Elektriker mache und dies hier eigentlich nur ein Hobby ist welches ich aber schon mit 7 anderen Personen im Team ausführe. Nur hat sich bisher niemand getraut sich hier zu registrieren. Arbeiten tuen wir gerade an einem ActionRPG welches schon relativ weit in der Technik fortgeschritten ist. Gekommen sind wir alle von der UnityEngine welche aber an wichtigen Bereichen Schwächen gezeigt hat. Diese existieren bei der UE zum Glück nicht. Ich freue mich schon euch das Projekt vorstellen zu können.
MfG
Florian kaiser

Yeah! Hey Florian (:

Bin gespannt auf euer Projekt. Wenn du noch mehr deutsche kennen lernen willst, dann kannst du gerne dem Angebot in meiner Signatur nachkommen!

Viel Spaß weiterhin mit der Engine (:

Hallo zusammen.
Erstmal finde ich es super, dass es hier eine deutsche Abteilung gibt. :slight_smile:

Ich habe aktuell folgendes Problem. Wenn ich eine neue Landschaft hinzufüge und mein Projekt nach dem Speichern beende, sieht das nach dem Neustarten wie folgt aus:
http://www11.pic-upload.de/23.03.15/2dbork5pc3mb.png
Meine Version ist die 4.7.3 und ich hab echt keine Ahnung was ich da noch machen kann. Ich hatte zuvor die 4.5er Version, dort hat alles wunderbar funktioniert.

Wäre dankbar für jede Hilfe.

Beste Grüße

Ok, denn führen wir mal die Problembehebung hier weiter :stuck_out_tongue:

-Was passiert wenn du auf “build” clickst?
-Kannst du ein Bild von ner anderen Position posten sodass wir das Problem besser sehen können?
-Hast du das visibility tool verwendet?
-Check ob du die “epic” quality settings verwendest

Ich meine mal auf dem Answerhub gelesen zu haben dass jemand ein ähnliches Problem hat und das ein Bug von 4.7.x zu sein scheint.

Besser ist. Deutsch liegt mir doch um einiges besser als Englisch. ^^

Das mache ich eigentlich jedesmal, wenn ich am Abend das Programm ausmache.

Das Problem ist, dass es immer flackert. Mal sieht man es mal nicht.

Muss gestehen, dass ich nicht weiss was du damit meinst.

Habe an den Einstellungen nichts verändert. Ist alles bisher noch auf Grundeinstellung.

  1. ok, dann scheints an dem nicht zu liegen ^^ -> visibility tool = mit dem kann man Löcher in das Landscape “schneiden”
  2. geh einfach mal auf die quality settings und überpüfe es (die engine schaltet manchmal automatisch auf middle oder low :slight_smile:
  3. was für ne version verwendest du?
  4. wäre es möglich wenn du mir die Map schicken könntest, sodass ich ein paar Sachen austesten kann?

Jo könnte sein, hab aber noch nichts davon gelesen :slight_smile:

Okay. Die Einstellungen standen auf High. Habe sie jetzt auf Epic gestellt und abgespeichert. Danach neugestartet. Problem besteht weiterhin. :confused:
http://www11.pic-upload.de/thumb/23.03.15/yxjg6waps4yu.png

Wie bereits oben geschrieben, benutze ich dir 4.7.3.
Können wir das mit der Map morgen machen? Ich muss gleich schlafen. Morgen wieder früh raus.

Jo, passt schon. Bin immer online ^^ -> kannst mich auch in Skype adden (nasph96)

Okay. Hab dich mal hinzugefügt. Wenn du mir dann noch sagst, wie ich dir das schicken kann, wäre ich noch zufrieden. :smiley:
Habe bisher nur für mich gearbeitet und noch niemanden meine Arbeit gezeigt.

Sorry, wenn ich vielleicht ein wenig viele einfache Fragen stelle. Ich bin noch am lernen. Aber jeder hat mal klein angefangen. :rolleyes:

Jo, werd dann gleich mit dir schreiben -> bin gerade am verzweifeln weil mein internet immer abstürzt + sau langsam ist XD
Du musst einfach nur in deine content folder gehen (documents-projects-content-die umap file) - dann deine umap file mir senden oder hochladen (brauch nämlich nur das landscape welches in der umap file gespeichert ist) :slight_smile:

Moin. Ihr müsstet bitte mal den Mesh Importer (fbx oder obj) vom Editor Überarbeiten. Das Prob wenn ich große zB Bäume als fbx oder obj importiere dauert das eine Ewigkeit da der Editor nur 12,5% meiner CPU auslastet. Ich hebe nen i7-3820 (8 logische cores, 4 Physische). Sprich das Multithreating klappt nicht. Sehr nervig da ich einige Models zu importieren habe.

Deaktiviere mal “import material” + “import texture” -> das spart schon enorm viel Zeit, aber ich muss dir zustimmen, manchmal dauerts echt lange eine obj oder fbx file zu importieren (vorallem skeletal meshes) :slight_smile:

Wenn du Epic was vorschlagen willst solltest du das in der Feedback section auf Englisch tun da wohl keiner von Epic deutsch kann :cool: