Geometry Showing But Should Be/Used To Be Smooth

Hey all, I have a character that I made in Blender with smooth shading and imported the FBX into UE4 with face mode selected on the geometry smoothing. This worked great and the character looked smooth in UE4 but somewhere along the way, the character all of the sudden became un-smooth in UE4 and I can now see the geometry. Not sure which setting I changed because I haven’t reimported the character or anything. Any help is much appreciated!

Any ideas?


There’s no setting I know of that modifies geometry.
That doesn’t mean it doesn’t exist, but I would consider a change of settings causing this extremely unlikely.