FPS cap in editor(120), in-game (62) and VR(75)

Hi community,

I was hoping that you could help me out with an issue i’ve been having with the FPS being locked in both the editor and packaged games. I understand that this issue has been raised several times previously. I have tried the proposed solutions in these threads but they do not appear to work (such as FPS Stuck at 60 - Programming & Scripting - Epic Developer Community Forums). I am creating ArchiViz visuals and the project in questions is based on the First Person Template in 4.10.

In editor viewport the FPS appears to be stuck at 120 and when packaging the games the fps is capped at 62. I believe that it is not down to my particular hardware setup as the fps cap is also present in other computers with different configurations. I am running a 980TI and I believe that the GPU is capable of a lot higher frame rates.

I have tried playing with the various project settings (both smoothed frame rate enabled and disabled etc, even forcing a high fixed framerate) but it appears to always max out at 62 regardless of the configuration. Please see attached screenshots.

I have also tried the option of changing the values in the .ini as per:

I am interested in developing the environments further for VR. The scenes have not been optimized in any way for VR at the moment. Just a quick check I’ve done currently using Oculus Debug mode and VR preview in editor - the cap appears to be 75 fps.

I would like to find a way to uncap the framerates to be able to reach a minimum of 90 in the future as per the recommendations for “good” vr experiences.

Any help and advice would be much appreciated.

Edit: I also tried console commands t.MaxFPS (number) which allowed me to force a higher framerate, however, this does not appear to be a permanent solution.

Also, disabling Vsync with r.vsync 0 does not appear to have an effect.

i too am confused by this…in editor my project runs at 120 and capped at 62 after building it. so at first i thought i must have done something wrong but then i took a first person template stock just brand new without changing anything and built it and it did the same thing. in editor it was 120 and after build it was 62. i just don’t know what to do