Download

Forums keep logging me out

I have the seem ‘problems’. I have te keep logging in on the site.

Hey everyone, we’re still looking into the cause of this and how to fix it. Thanks for letting us know it’s an ongoing issue and please inform us of any strange log outs that occur on your account and when. That information can help us. Thanks!

I might add when using multiple Epic forums and blogs (for me that’s this forum, Paragon forum+blog, UT forum + blog), each requiring independent sign-in, this happens a lot. Each day I have to login somewhere. I think this might be due to the 5 concurrent logins limitation.

I was just again logged out, so it’s not fixed yet.

Yeah, just happened to me, but it would not let me log in through the browser. The only way to get back in was to click on the forum link in the Epic Games Launcher.

I also keep getting logged out in my browser on my pc. I also need to login at the marketplace and forum seperately.
Btw, I dont get logged out on my mobile phone.

Also, the auto-login, when you are logged in with Epic Games Launcher, does not even work anymore.

I also get these log outs, however that hasn’t been the case until a few months ago, if that’s of any help. In addition to that, on my mobile, even though I had “full site” selected, at the same time it started resetting to the mobile layout.

The problem is site sometimes redirecting to Epic Games

I’m still keep getting logged out everywhere

Same here, using firefox

I’m getting it no matter the browser.

Hi everyone,

We’ve made a number of fixes regarding logouts (with the last one having been deployed last night). Please let me know if you guys are still being logged out after today.

So far its looking good! Didnt been logged out, started my PC this morning and could visit this site while being logged in!

Thanks :slight_smile:

It’s stable now, thanks!

Likewise, haven’t had any issues in the past couple days. =)

Wewww works for me again as well + The new website header is much much better!

Since yesterday it’s happening again here… :frowning:

Here too :frowning:

Hi John,

I searched for logs and I do see that your account has been logged out multiple times. We’ll investigate this further as it appears to be a forum-specific issue in this particular case - thank you for your report.

In the meantime, please try deleting your cookies for unrealengine.com and if you keep experiencing this, let us know.

It happens to me quite a lot.
Sometimes I get logged in automatically, sometimes I have to enter my login information.
That happens on every unrealengine page, not just the forum.
Do the cookies expire so fast?