Foliage wont render textures in matinee movie

im having a issue with my foliage trees. they render in the viewport. but cant seem to get them to render the textures when i render the movie.

if i just put the trees in there as a mess everything renders.

is there any way i can fix this?

Hello Ave Sinistra,

Are the meshes you are seeing this issue with, SpeedTree Models?


Yes, i assume that must be a known issue lol

Yes, unfortunately this is a known issue. You can try turning off the ‘Streaming Textures’ option to see if this fixes it.

Let me know what you discover.

That was the first thing i tried but to no avail

Unfortunately this a known issue on the SpeedTree end. I am experiencing a similar issue with my own test bed when rendering out a Matinee movie.

I will attempt to find a workaround as well and keep you updated on my status. A note that might help with your own troubleshooting, the ‘Conifer_Desktop’ models seems to be the only one experiencing the missing textures in my scene.


Ill have to take a look and see cus this is due next week so im hustleing for the fix or work around if its any importance i have pine trees that render too

Hey Ave,

Just checking in to see if you were able to get your matinee to render correctly?


Make sure your material is set to be “Used with Landscape”. Worked for me.