Fog invisible in Edior

Hey guys,

stupid but short question: I somehow deactivated ExponentialHeightFog by accidently pressing some keys while the Editor had a little freeze (that rhymes lol).

Its still visible in game view and in PIE, so I think I just altered some Editor Settings.

How can I change that back?

Thanks alot :slight_smile:

One thing is to check Show flag (click Show button in viewport) for it, or for its show flag designation. There’s a Volumetric Fog show flag in Lighting Features, and there’s a flag for Fog (hah) in the first visible flags when clicking Show. It could also be another show flag for a feature that is required by ExponentialHeightFog to render.