Floor has dark areas in distance when looking to ceiling

see second pic; when looking up, the floor partly becomes darker.

The dark area becomes bigger, the more I look up.

Auto exposure is disabled; rest of scene doesn’t change.

The effect vanishes, if the ceiling is removed, so it’s no material/fresnel issue.

Happens even when replacing floor and ceiling with standard cubes with standard material. It’s visible in Editor and when running.

Lighting is static.

How can I avoid this, or what is wrong? I ran out of ideas…

just removed all parts except ceiling, floor and lights, but effect still occurs; maybe it’s an optimization artefact.

Is there any parameter where I can adjust the ‘start’ of the dark area and shift it outside the building?