Download

Flickering shadows in Lumen UE5

How can I remove the flicker of shadows (Lumen) when creating a sequence in UE5?

I had something similar happening. This video helped me a lot, hope it works for you (basically, go to Project Settings → Engine - Rendering → Shadows → change “shadow map method” to Shadow Maps).