Flickering menus and black screens

After working with the engine for a while, there’s a weird bug that happens all the time to me. When I go to fullscreen mode in new windows, they appear as solid black screens and when I reduce their size, everything works normally. After this thing happens, the menus do also flicker and I can’t click on either of the menu items. This is weird as everything works fine after a simple engine restart. Any suggestions?
I’m on RTX 3070 with 32 GBs of RAM.

1 Like

Have you tried the registry hack?



switching to the settings in number 3 fixed this for me. reverting back to “default color settings” brought the issue back immediately. i hope this helps someone

1 Like

Unfortunately, this didn’t help but thanks for the suggestion…

Thanks! I’ll give it a try.

Darn. It must be something a bit different for everyone…

This solved my problem.

fixed it for me :v:

I tried the Reg fix and installing older Nvidia drivers and none of these methods worked for me.

Restoring the “Global Settings” in “Manage 3D Settings” in Nvidia Control Panel fixed it for me. Hope it helps :slight_smile:

1 Like

this helped thank you!