Download

First Unreal Project: Bloom blurs everything - How to fix?

Hey everyone,

This is the first time I’ve worked with Unreal on a project that is my own, and I’ve been experimenting with adding a post-process volume with bloom to my space-


scene to make the light from the star/sun more dramatic. But as the title suggests: when I enable and turn up bloom in the post-process volume, everything with some level of light emission just goes crazy. My spaceship mesh also starts to blur. I think everything is overwhelmed by the sheer emissiveness of the bloom effect. Is there any way around that? I’ve been following this tutorial where the guy adds a data driven starfield and a sun to his scene. He got his sun to glow as if a post-process volume was enabled, but I can’t see any post-proces volumes in his level. Does anyone know how he did this?

I’ve also included a picture of my scene with the blurriness resulting from the bloom. Hopefully it helps a little. Thanks for any suggestions or advice you can give me!

Need to set the correct exposure

1 Like

Thanks! I think I figured it out. The exposure did help.