Filtering collision layer in Niagara

Hi there,

In cascade, you could filter the collision layer in the collision properties of your particle emitter.

I am trying to spawn particles from a skeletal mesh on impact, but if I have collision enabled in Niagara, they collide with the actor unless I disable “world dynamic” collisions on the actor, but this affects the ragdoll.

Is there a way to filter the Niagara particles to ignore certain collision layers?

Thanks in advance