Filmic tonemapper is it on by default?

Hi, I’m confused about what I’m looking at on the screen here and could do with some clarification.

I was under the impression that the filmic tonemapper is on by default and that’s what I see when I look at the scene in ue4. However after watching a bunch of videos I keep seeing people ‘enabling’ it by typing r.TonemapperFilm’ 1 in the console?

When I do that I see what I assume is the filmic tonemapper activated (more contrasty). The question is - why is this step necessary if it was there by default, if I DON’T do this step am I looking at the old tonemapper? And do I have to keep doing this every time I load the scene, I don’t see project wide settings to just make this the default option…

Any info appreciated!

Cheers - Aten.

They made the Filmic tone mapper the default a few versions ago, but a lot of the tutorials were written before then. You don’t need to set this anymore.