Few Issue's when adding a Tile map Component

I’ll try to list out the issue’s I’m seeing. To get these, simple create a tile map, then add it into a BP_actor class as a component.

  1. When Tile Map is selected, blueprint will not complete a compile (won’t receive green check mark)
  2. When Tile Map is selected, there is no details made visible
  3. User is unable to move, scale, or rotate Tile Map as a component using the Move, Rotate, Scale widget inside of blueprint Viewport

I know Tile Map is still being worked on, but are some issues I ran into.
Work around for moving Tile Map is making a Vector 3D widget Variable and setting Tile Maps Relative Location to your vector Variable.

Hey Hawk,

I was able to confirm what you are reporting and have gone ahead and entered a bug report for the issue UE-15847. We appreciate you taking the time to report the issue, and please let me know if you need further assistance


I also had the same problem - the tilemap is also not being rendered in standalone mode. When I unselect “Editable when Inherited” on the PaperTileMap component, it works (compilation and rendering in standalone).