[feedback] cascade save geometry prefs

I’m noticing that cascade is not saving the custom static mesh that I loaded. When entering back into a system, after closing the cascade editor, it displays the default mesh.

Also, if properties like scale are used, those options need to be frequently reset.

Hi Patrick,

I am not experiencing any issue when I test this.

  1. I create and name a new Particle System.
  2. Add a Mesh Data module to the Emitter
  3. Apply a custom imported StaticMesh as the mesh
  4. Save the Particle System
  5. Close Cascade
  6. Re-open the particle

And in every case the mesh is still being displayed. Are you performing different steps?

I should have been more clear: this is the geometry that can be placed in the viewport for reference, under the view menu.
Choose a custom static mesh to be referenced in the veiwport, try scaling it. Save close and re-open.

Thanks for the clarification. This issue is known about and in queue to be worked on.


Thanks man

Was this ever fixed? or is it still a known issue?

I would love to know if this was ever fixed… I currently cant seem to get it to work myself

This is still an issue.

I can’t find any way to save the Geometry Properties settings for the Cascade viewport. I can set it up the way I want but after closing that particle effect, it reverts back to the original settings. Is this stored in an .ini file or something that I can edit?