Failed to Allocate tiles for particle (Log Warning)

I have been recently getting a repeating log warning in my editor before and after running the game. So it will randomly happen, and nothing i have done has seemed to fix it. This is what will repeat for sometimes for a few minutes in my output log “LogParticles: Warning: Failed to allocate tiles for portal! 20 new particles truncated to 0.”. Sometimes the truncated number will be something other than zero, and the allocated tiles number will also change from 10 to 300. I have tried increasing max draw count, changing all my particles to gpu sprites and still nothing has fixed it. It only seems to really effect the large portal particle i use.

This is a picture of the Particles BP, i have lifetime selected but if you need to see more just ask me for more pics. Any help would be greatly appreciated, thanks.

Got the same problem in my scene.
I have 7 sparks-like particle emitters looping, and in log i got “Failed to allocate tiles for sparks! 83 new particles truncated to 60.”
is it (maybe) related to ue4 hardcoded max particles count?

Ok, following to homeRye’s comment to this question, i solved my problem checking with “stat gpuparticles” command and finding i was reaching 1mln gpu particle as i supposed.

Not sure if this could be your situation, but maybe…