Download

Exposure in 4.25

Projects from 4.24 are way overexposed in 4.25. Also when I start new 4.25 project is overexposed, I cannot change any exposure settings (Ok, I can change values, but exposure stays the same).
Only way to change exposure is when I uncheck Game Settings and move slider there.
Any idea what is wrong?

Just a guess but perhaps this setting is involved?

1 Like

Thank you for the answer, but problem stay’s the same, extended Luminance on or off…
I must be the only one with this problem… exposure settings in ProjectSettings and PostProcessVolume just don’t work in my 4.25.

is it a new project or a converted one?

.25 uses a new system for the auto exposure.
they briefly mentioned it in one of the last talks. I usually still disable the whole thing and manage it myself.

New and converted project. All the same, 10x overexposed.
The greatest problem is, that I cannot change it. I try with new installation… no luck.

Where are you trying to disable it from?

I made test install on my older laptop with 880M and no shit… it worked! So it must be something wrong with my desktop.
All drivers are up to date, WIN10 updated. After one night without sleep, system restore to date before latest WIN update, make things work.

Thank you for your time. A.S.

I also have this and I know what I’m doing with lighting. I posted something on AH, no answer.

It’s like someone dropped an extra skylight and reflection capture in the scene and set them both to a ridiculous value…

Changing the project setting Rendering -> Default Settings -> Auto Exposure Bias to 0 solved it in my case. Hope this will help you too. :slight_smile:
https://forums.unrealengine.com/core/image/gif;base64
​​