Everything is BLACK when I run UE4

Hi All. Whenever I run UE4 the world viewport is just black. If I build the lighting and then click play everything is still black and I cannot see nothing. UE4 used to work on this computer but for some reason it does not now. I firstly thought that I may be an issues with the newest version of UE4 so I uninstalled that and then installed 4.9.2 but the same still applies. I have attached a few screenshots.

If anyone can help me out, it would be great!


Ok, so I have been having a look around and it appears that its LIT mode that just does not give any light at all. I tried UNLIT and that works fine. Can anyone help me out please?

Have you check to see if you changed the intensity on your light? Also try rebuilding lighting after checking light intensity.

I have tried everything to do with the lighting and nothing works. I have also re-built lighting after each change I have made but it is still BLACK. I was hoping that someone would know how to overcome this?

Thanks for your reply!

To me it looks like it’s not a lighting problem, because the thumbnails of Blueprints and Meshes are also black.
Have you changed something in your project’s Render Settings? Maybe revert them to default.

I will try that tomorrow when I am back at work. Cheers for the advice!

I’m having same issue I just got on to ue4 to make a project and everything is black as same did this problem get solved. I made a new map new level and usually it makes the lighting but now everything is black

I had the same problem, only in Unreal Engine 5. I modified the exposure bias in the rendering project settings tab to a high number. I reverted it back to 1 and the levels were visibile again. I hope this solves some problems.

1 Like

I had the same problem. I migrated my map into another project and everythink was black in Lit mode. But after i killed the PostProcessVolume everythink was alright. So maybe that also works for you ^^.

1 Like