Error "SU-PQR1603"

When Attempting to install Epic Games Launcher, it gives me code SU-PQR1603, I have seen the support centre, and have done all the steps listed. Such as installing driver, and checking administrator permissions. I still get the same error code when attempting to install, Please help!

Thanks-

Nolan

You can read more about this error here: http://help.epicgames.com/customer/portal/articles/2289966


If your system is up-to-date. Here’s what I’d try next:

  • Completely uninstall everything related to Microsoft Visual Studio (VS, Redists, etc)
  • Completely uninstall anything related to the Unreal Engine
  • Reboot the system (to make sure everything is clean)
  • Re-install Unreal Engine + Redistributable’s required to run it + Visual Studio

Beyond that, let’s find the installer debug log. Can you share that? Follow the steps under: A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums

im also having this problem and i also did all the steps. i even emailed support twice but they stopped responding. someone please help us.

we said we tried those, they didnt work at all.

My apologies. Revised the answer with the only thing that you can really do beyond waiting for more feedback from Epic. Sadly we’re dealing with a custom install error so they’re the only ones that can really figure out what’s going on / what is being overlooked.

How are things going? Did this end up helping? Did you discover anything of significance in that log?

+1 on this error!

The original authors stopped responding to my questions. Can you fetch/share your log?

How do I get the log?

you go to
C:\Users"your name"\AppData\Local\EpicGamesLauncher\Saved\Logs
to get to appdata you can open run command and put in %appdata% (takes you to roaming, just go back one)
if you dont know how to get to run command look it up

My apologies for being slow in responding, I have exams and am very busy right now.

The log files are below, and uninstalling the drivers/reinstalling did not work.

Thanks!

-Nolan

support emailed me saying this

Please close the launcher, then try the following and let me know if it helps:

  • Right-click on your Epic Games launcher desktop shortcut
  • Select “Properties”
  • In the line labeled “Target,” add the following to the very end (after the quotation mark): -SkipBuildPatchPrereq
  • It should look something like this: “C:\Program Files\Epic Games\Launcher\Portal\Binaries\Win64\EpicGamesLauncher.exe” -SkipBuildPatchPrereq
  • Click “Apply”
  • Double click the shortcut to run the launcher and try again

it didnt work for me, i got an error saying that the target path is invalid but maybe this works for others with this same problem

1 Like

thank you, that helped

Thank a lot.You are my hero)

That helped me out too, thanks for the post.

I GOT THE ANSWER!!!
After literally hours of looking for a fix i finally found it, Okay so first your going to want to find your epic games launcher

Then your going to right click and go to properties once in properties your going to go to shortcut then go to the box that says target.

Once there type in -SkipBuildPatchPrereq making sure to have the space after the already existing target so it should look something like this

“C:\Games\Epic Games\Launcher\Portal\Binaries\Win32\EpicGamesLauncher.exe” -SkipBuildPatchPrereq

I really hoped that this helped you :slight_smile:

Thanks, you helped me.

For people who get the " invalid target path " error, just add a space between the -SkipBuildPatchPrereq and the quotation mark

i have tried EVERYTHING but it still hasn’t worked plz someone help

Thank you! Thank you! Thank you! Thank you! Thank you! and 1000 time more!!!