Error R-1603

I’ve been trying to get this installer working for days, to no avail. I run it as an admin, I even installed Visual Studio.

I’ve installed every update I could for Windows 7, except for the Telemetry/Windows 10 ones (which I hid). If even those are required to be able to use this program, that would be ridiculous.

Logs folder .zip’d logs

dxdiag .txt log

Hello Shade Vortex,

I’m sorry to hear that you are having trouble. Other user have had similar issues and have followed the steps on this post to resolve the issue.

Please try the solutions provided there. If you are still unable to install the launcher, reply back and we will continue to look into the issue for you.

Exactly my situation here, it’s been at least 1 week, and the problem is still there, the launcher always gives error R-1603:

I also tried running the launcher as Administrator, running the prerequisite installer manually(as administrator), uninstalling Visual C++ redist 2015 {x86,x64}, reinstalling Visual Sudio 2015 Update 1 a few times, running “sfc /scannow”, fixing directory/registry permission errors a few times, and I’m still getting this error.

I’m running Windows 10 (build 10568) and Visual Studio 2015 Update 1.

link text

link text

I tried uninstalling every version of Microsoft Visual C++ that I had installed (from 2008 to 2015), and attempting to install the program again based on what the posts in that link you gave me, Leebowits . No luck.

Hi Shade!

I’m sorry to hear that didn’t work for you. Just to clarify what you did:

-You uninstalled the Epic Game launcher.
-You uninstalled Microsoft Visual C++ 2015 (X64) and (X86).
-Downloaded and installed the latest version of the Epic Games launcher.

Do you receive the error message when you start the launcher or when you attempt to download the UE4 editor? This issue has been seen specifically with version 4.10. Could you please provide a screenshot of the error message?


I was trying to download the launcher to get Shadow Complex on PC while it was still free. After the first percentage bar goes to 1000%, it moves onto installing prerequisites, it loads for a while, then it has this error:

Hello again Shade Vortex,

Do you have any of the other epic products installed on your system at the moment or just the launcher?

Here’s all the Epic-related software I have installed: Epic Games Launcher, UDK 3913-07, Antichamber, SonicGDK Public Release 7 (it’s a Sonic the Hedgehog fangame engine), and UDK 2015-01.

Hi Shade Vortex,

After doing a bit more digging into your logs it appears, there may be a .NET Framework issue. Please visit the MS support page here and attempts the fixes provided. After which,please try your install again.

Just to verify, the error message is coming up when you start the launcher and it attempts to update or AFTER you have logged into the launcher and are trying to install Shadow Complex?

I downloaded the epic games launcher from the Shadow Complex PC page, I installed it, I launched it, it updates, and then it tries to install prerequisites and fails with that error after a while. I never actually see the Epic Games Launcher get past that and actually launch.

I tried the .net repair tool and the MSI tool that fixes the update registration corruption, but that still didn’t fix the launcher.I’ll try reinstalling the .net versions later when I reboot my PC, since they won’t fully uninstall unless I do so.

Alright. Thanks for the update.

Well, I uninstalled every version of MS .net I had installed and have been reinstalling them. I have 1.1, 4.6.1 and 3.5. Any others that I need to get?

I tried installing again with those versions of .net installed, and it still failed. I then tried installing the 2013 C++ Visual Studio runtime, x86 and 64, then tried again. It still failed. Here’s the updated logs: Logs from today

Hello again Shade!

Alright, let’s see if we can run the launcher prerequisites manually. Reboot your machine to make sure that the launcher is not running.

-Click the “Start” button in the bottom right and type in “%temp%” in the search field.

-Open the temp folder that appears and clear out all content dated prior to today. Some files may not delete, you can sip those.

-Navigate to:

C:\Program Files (x86)\Epic Games\Launcher\Portal\SelfUpdateStaging\Install\Portal\Extras\Redist

-Run the file “LauncherPrereqSetup_x64.exe” as admin.

Once you’ve done this, please try starting the launcher again and let us know.

Hi Shade,

Any update?

It gave me a fatal error during installation. Here’s the log:
link text

As others have already noted, this is a rather common problem that people seem to be encountering. I’ve experienced it myself, as well. There’s a couple things to check and do if you’re running into this issue, as outlined below:

  • Be sure that the version of Windows you are using is fully updated.
  • Head to C:\Program Files (x86)\Epic Games and be sure that the engine hasn’t already been installed previously. Delete any existing installs that might be causing a conflict.
  • Try and uninstall “UE4 Prerequisites” from the control panel.
  • Attempt to uninstall and re-install the launcher and download the engine.
  • Try and install “UE4 Prerequisites” manually, by accessing the exe here: C:\Program Files\Epic Games\4.10\Engine\Extras\Redist\en-us
  • Remove VS 2015 C++ redistributable x64 and x86. You can reinstall them after you’ve fixed the engine issue.

It is likely that following these will solve this problem, as illustrated by others already. If you still have trouble, reach out to Epic

Hi Shade,

I see that there is an accepted answer for your ticket. Is your issue resolved? If not, please let me know and I will get a bug report in for you.

Still not fixed for me. I’ve tried everything suggested so far, no luck.

Your issue has been logged as JIRA OPP-5049. As soon as I have more information I will reply back to you. In the meantime, could you please try downloading and installing the launcher from the latest msi available from your Epic account page?