Error MSB3073: The command exited with code 3

Hi so I’ve been working on this project at school for a while now, and I decided to take it home and complete it for next week. After zipping it up, putting it onto my google drive and then downloading it onto my computer, I can’t run the Visual Studio Solution anymore. Whenever I run it, i get the following error:

error MSB3073: The command ““C:\Program Files\Epic Games\4.9\Engine\Build\BatchFiles\Clean.bat” FPSSchoolProjectEditor Win64 DebugGame “C:\Users\Vinay\Desktop\FPSSchoolProject\FPSSchoolProject 4.9\FPSSchoolProject.uproject” -rocket -waitmutex” exited with code 3. C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\V120\Microsoft.MakeFile.Targets 33 5 FPSSchoolProject

So before coming to answerhub i tried to debug it by relinking the VC++ directories to inherit from the parent and I made the game my start up project, so it can’t be my game not being the start up project. I’m actually a little annoyed since i can’t figure it out, so if somebody knows how to fix this, please help! Thank you.

Hello ,

The first thing to test would be to see if the same issue happens in a fresh project. Can you try a new C++ project to see if the same issue occurs? If not, are you using the same version of the editor at home as you were at school?

Another thing to try would be to delete the Intermediates folder. After that, right-click the .uproject file and select “Generate Visual Studio Project files”. Attempt compiling again after that.

We haven’t heard from you in a while, . Are you still experiencing this issue? If so, please let me know any information you can provide. In the meantime, I’ll be marking this issue as resolved.

Have a nice day!