Error Code R-1603. The necessary prerquisites have failed to install

I have Windows 10 installed and Visual Studio Community 2015 with update 1. But when I installed the launcher with the MSI file, it downloads the files, and then after please wait: Error Code R-1603. The necessary prerquisites have failed to install.

I need help! Nothing of the solutions from posts worked for me! :frowning:

Hello Syntax3D,

We are currently investigating this issue. One workaround that has helped some users is to uninstall VS 2015, reboot, then run the launcher installer. If this does not helps, please reply back and include your Dxdiag and degugging logs. Steps to get this information can be found here

I have Windows 8.1 installed but i do not use Visual Studio Community. I have installed UE 4.10 and when i wanted to update to 4.10.2 i got the same error: Error Code R-1603.
i found a solution here:

You can also try right clicking the Epic launcher shortcut and selecting “Run As Administrator”

This works for me.

Hello Syntax3D,

A workaround for the 1603 error has been posted. Please visit this thread and view the accepted answer for the steps! Please let us know if this resolves your issue.