EpicGamesLauncher has stopped working at startup

I am well aware that this problem has been going on for awhile and every post keeps sending those of us with it to the same conclusion…remove web companion/reinstall/add this line to the epic games launcher etc. This problem has been going on for what looks like a month. I haven’t been able to finish any work since June 29th when the problem started. Now its either a windows update or launcher update that made this a problem. Since everything else including unity works on my windows 8.1 system, I’m going to assume something is wrong with the launcher.

Please don’t just refer me to the troubleshooting page or this page Epic Game Launcher crash - Programming & Scripting - Unreal Engine Forums . Nothing has worked out of all of these “Solutions”. I need real answers or an acknowledgement that the problem hasn’t been resolved yet. Not just closing the thread. I’m sorry if i am coming off as abrasive but this is very frustrating.

Edit: Log added an an attachmentlink text

Hi Madd Dogg Burns,

Those logs look to be the standard logs. Could you follow the instructions here to generate your Debug Logs, then post them here?

Sure thing.

by the way this was in the C:\Program Files\Epic Games\Launcher\Engine\Binaries\Win64\debug log

[0726/182104:ERROR:renderer_main.cc(212)] Running without renderer sandbox
[0727/141920:ERROR:renderer_main.cc(212)] Running without renderer sandbox
[0727/141936:ERROR:renderer_main.cc(212)] Running without renderer sandbox


So its been over a day, am i to assume nobody has an answer? I really don’t want to wipe my entire system and install a different OS…

I’ve made our Launcher team aware of this report. Please bear with us, it can sometimes take them several days to get to your issue and investigate it.

Its been over several days since i posted this and 1 month and 8 days since ive been able to work on anything. Still no word on whats wrong?

I met the same problem in win8.1 and win10.
Looking forward to the solution.

You have the same problem in 10? Has it changed at all? I noticed that if i uninstall the entire launcher and reinstall…if the launcher opens to a different tab like fort night or the other pages then it stays open with no errors. Its only when i click the unreal engine tab that it goes into the “infinite crash” loop. That is until i reinstall it again.

Hi Madd Dogg Burns,

Sorry for how long it’s taken us to get back to you. We are continuing to look at your problem. Unfortunately, because of the nature of your crash, the log file output was truncated abnormally, so we’re looking at other ways to get information about your crash.

In the meantime, please sit tight, and we’ll get back to you as soon as we’re able.

What you said is exactly same as my situation !

I tried several times but nothing changed.
Hope this will be solved as soon as possible.

Hey Madd Dogg Burns,

I wonder if you’d be able to send us your crash dump please. It looks like there may be a related issue which is preventing your crash reports from getting submitted to our systems.

When your launcher crashes, and while the crash reporter application is still visible, there should be a folder inside %APPDATA%…\Local\EpicGamesLauncher\Saved\Logs. The crash dump folder’s name will start with “UE4CC-Windows”. If you could zip that up and post it here, along with the log file which was created during this run, that would be really helpful.

Hi Yeurch
I got the same problem.
But I could not find the UE4CC-windows in the “Logs” folder.
There’re only several log files.
Attach is my latest crash log, hope it could give some help.
link text

Its the same for me, I can find no UE4CC-Windows in the “logs” folder under users/myname/appdata/local/epicgameslauncher/saved/logs. Im attaching the very first entry in the logs when the problem started, since the log never changes when i try to open the program.

link text

Hey Madd Dogg,

We’re currently working on finding the underlying problem, but I’m hoping this will be a workaround to let you get back to work!

  1. Launch Run (Hit the windows key, type in: run)
    2.enter: com.epicgames.launcher://ue/library

If you have to update, it might take you out of the workflow - so you’ll probably crash again; you’ll just need to rerun the command.

Let me know if this at least allows you to successfully get back to work. (Just don’t navigate back to the community page)

I thought it would work and it seemed to be updating…then it crashed again. Its not going to the library page. Do you have a different workaround i could use?

Hi, where is the windows key, is it mean the windows start menu?

Did you try running the command again after the crash?

If it updates, it’ll take you out of the proper flow and redirect you to the last page you were on (the community page) - which is where you’re running into problems.


You’ll want to open the start menu and type in “Run” to open the run application.

I typed Run into the win10 start menu, it return the search result of “Run”, but there’s no a application. All is webpage.