EpicGamesLauncher has stopped working at startup

It would appear you are on Windows 10 then, sorry about that.
You should be able to just hit the WindowsKey + R on your keyboard to bring up the prompt.

Here’s a Microsoft article that might help.

I tried running the command before during and after the crash…You have to UNINSTALL the whole program then don’t click anything after you reinstall. Run the command: com.epicgames.launcher://ue/library and now it works. Thanks for the work around. Now if you’ll excuse me i have a lot of work to do lol. Cheers

I follow your advice but nothing changed.
It still crashed in the lanncher when log in.

Thanks! Your solution works!
I try to enter the lanucher without login, and it crashed again.
Then I follow your step, now I’m downloading the UE4 engine 4.9.0.

When I was downloading the engine programe, I click the community button in the launcher, then it crashed again.Next time I start the launcher, it run into crash and crash again…I think I shoud reinstall my OS to win7…

You should launch through the Run command using the steps I listed below, this will navigate you out of the Community page.

  1. Launch Run (WindowsKey + R)
  2. enter: com.epicgames.launcher://ue/library

Don’t click the community button…ever. This is a workaround its not meant to fix it permenantly. Uninstall and then run the command but never click community.